{"action":"Upgrade org.cloudfoundry.identity:cloudfoundry-identity-server to 2.5.2 or later.","affected":[{"fixed":"2.5.2","introduced":"0"}],"component":"org.cloudfoundry.identity:cloudfoundry-identity-server","cve_ids":["CVE-2015-5171"],"ecosystem":"Maven","epss":0.01167,"exploited":false,"fixed_versions":["2.5.2"],"ghsa_id":"GHSA-h533-q6jc-qx28","id":"tcs_01M5N8ZQ45TH2SV4RN6R5YJXCF","modified_at":"2024-02-28T21:28:31.246358Z","published_at":"2022-05-13T01:07:00Z","references":["https://osv.dev/vulnerability/GHSA-h533-q6jc-qx28","https://nvd.nist.gov/vuln/detail/CVE-2015-5171","https://github.com/cloudfoundry/uaa/commit/7c70a85f4c7b5a9b1603bc57cab14a7ffef2168b","https://github.com/cloudfoundry/uaa/commit/9730cd6a3bbb481ee4e400b51952b537589c469d","https://github.com/cloudfoundry/uaa","https://pivotal.io/security/cve-2015-5170-5173"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-h533-q6jc-qx28","url":"https://osv.dev/vulnerability/GHSA-h533-q6jc-qx28"}],"summary":"Cloud Foundry Runtime Insufficient Session Expiration vulnerability"}