{"action":"Upgrade org.jenkins-ci.plugins:icescrum to 1.1.6 or later.","affected":[{"fixed":"1.1.6","introduced":"0"}],"component":"org.jenkins-ci.plugins:icescrum","cve_ids":["CVE-2019-10442"],"ecosystem":"Maven","epss":0.00656,"exploited":false,"fixed_versions":["1.1.6"],"ghsa_id":"GHSA-h5cx-w235-58hm","id":"tcs_01M5N8ZQNK1ZBWG2ME0MDH8NJR","modified_at":"2023-11-08T04:00:51.721065Z","published_at":"2022-05-24T16:58:49Z","references":["https://osv.dev/vulnerability/GHSA-h5cx-w235-58hm","https://nvd.nist.gov/vuln/detail/CVE-2019-10442","https://github.com/jenkinsci/icescrum-plugin/commit/2e248f7e2cfc5deb2d796f9fbaf42d8ea33ccad4","https://github.com/jenkinsci/icescrum-plugin","https://jenkins.io/security/advisory/2019-10-16/#SECURITY-1484","http://www.openwall.com/lists/oss-security/2019/10/16/6"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-h5cx-w235-58hm","url":"https://osv.dev/vulnerability/GHSA-h5cx-w235-58hm"}],"summary":"Jenkins iceScrum Plugin vulnerable to Missing Authorization"}