{"action":"Upgrade krb5 to 1.6.dfsg.3~beta1-4 or later.","affected":[{"fixed":"1.6.dfsg.3~beta1-4","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.dfsg.3~beta1-4"],"id":"tcs_01M5N8ZQW49Q4X7Z6J652KFFRM","modified_at":"2026-10-23T17:47:50.666651560Z","published_at":"2008-03-19T00:44:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-0947","https://security-tracker.debian.org/tracker/CVE-2008-0947"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-0947#Debian:13/krb5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-0947"}],"summary":"Buffer overflow in the RPC library used by libgssrpc and kadmind in MIT Kerberos 5 (krb5) 1.4 through 1.6.3 allows remote attackers to execute arbitrary code by triggering a large number of open file"}