{"action":"Upgrade org.jenkins-ci.plugins:nested-view to 1.26 or later.","affected":[{"fixed":"1.26","introduced":"1.20"}],"component":"org.jenkins-ci.plugins:nested-view","cve_ids":["CVE-2022-34182"],"ecosystem":"Maven","epss":0.00986,"exploited":false,"fixed_versions":["1.26"],"ghsa_id":"GHSA-h642-5h74-3x9c","id":"tcs_01M5N8ZSRWNY6A9V1AXQ69D2XF","modified_at":"2023-11-08T04:09:42.801098Z","published_at":"2022-06-24T00:00:31Z","references":["https://osv.dev/vulnerability/GHSA-h642-5h74-3x9c","https://nvd.nist.gov/vuln/detail/CVE-2022-34182","https://github.com/jenkinsci/nested-view-plugin/commit/00505d69939bc45574ff27eecc06e997857e5bf6","https://github.com/jenkinsci/nested-view-plugin","https://www.jenkins.io/security/advisory/2022-06-22/#SECURITY-2768"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-h642-5h74-3x9c","url":"https://osv.dev/vulnerability/GHSA-h642-5h74-3x9c"}],"summary":"Reflected Cross-site Scripting in Jenkins Nested View Plugin"}