{"action":"Upgrade icu to 4.0.1-1 or later.","affected":[{"fixed":"4.0.1-1","introduced":"0"}],"component":"icu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.0.1-1"],"id":"tcs_01M5N8ZTZGQVM3JS27S9B2X892","modified_at":"2026-10-23T17:47:40.272728444Z","published_at":"2008-06-02T21:30:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-1036","https://security-tracker.debian.org/tracker/CVE-2008-1036"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-1036#Debian:14/icu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-1036"}],"summary":"The International Components for Unicode (ICU) library in Apple Mac OS X before 10.5.3, Red Hat Enterprise Linux 5, and other operating systems omits some invalid character sequences during conversion"}