{"action":"Upgrade wireshark to 0.99.8-1 or later.","affected":[{"fixed":"0.99.8-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.99.8-1"],"id":"tcs_01M5N8ZVDAQC6ZCF3PD6D7393H","modified_at":"2026-10-23T17:47:42.406885819Z","published_at":"2008-02-28T22:44:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-1070","https://security-tracker.debian.org/tracker/CVE-2008-1070"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-1070#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-1070"}],"summary":"The SCTP dissector in Wireshark (formerly Ethereal) 0.99.5 through 0.99.7 allows remote attackers to cause a denial of service (crash) via a malformed packet."}