{"action":"Upgrade org.graylog2:graylog2-server to 2.4.4 or later.","affected":[{"fixed":"2.4.4","introduced":"0"}],"component":"org.graylog2:graylog2-server","cve_ids":["CVE-2018-11650"],"ecosystem":"Maven","epss":0.00835,"exploited":false,"fixed_versions":["2.4.4"],"ghsa_id":"GHSA-h7g4-65mf-6mxh","id":"tcs_01M5N8ZZT6F2TFXVZC1PV3EW27","modified_at":"2023-11-08T03:59:46.515686Z","published_at":"2022-05-14T03:15:57Z","references":["https://osv.dev/vulnerability/GHSA-h7g4-65mf-6mxh","https://nvd.nist.gov/vuln/detail/CVE-2018-11650","https://github.com/Graylog2/graylog2-server/pull/4727","https://github.com/Graylog2/graylog2-server","https://www.graylog.org/post/announcing-graylog-v2-4-4"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-h7g4-65mf-6mxh","url":"https://osv.dev/vulnerability/GHSA-h7g4-65mf-6mxh"}],"summary":"Cross-site Scripting in Graylog Server"}