{"action":"Upgrade clamav to 0.99.3-r0 or later.","affected":[{"fixed":"0.99.3-r0","introduced":"0"}],"component":"clamav","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.8","exploited":false,"fixed_versions":["0.99.3-r0"],"id":"tcs_01M5N90052QMN7W26CD47XR3J3","modified_at":"2026-06-15T18:24:02.534961716Z","published_at":"2018-01-26T20:29:00.550Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-12378","https://security.alpinelinux.org/vuln/CVE-2017-12378"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-12378#Alpine:v3.8/clamav","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-12378"}],"summary":"ClamAV AntiVirus software versions 0.99.2 and prior contain a vulnerability that could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition on an affected device. The"}