{"action":"Upgrade org.jenkins-ci.plugins:script-security to 1.31 or later.","affected":[{"fixed":"1.31","introduced":"0"}],"component":"org.jenkins-ci.plugins:script-security","cve_ids":["CVE-2017-1000107"],"ecosystem":"Maven","epss":0.01204,"exploited":false,"fixed_versions":["1.31"],"ghsa_id":"GHSA-h7rx-r733-7x7r","id":"tcs_01M5N9010XQ81YPDM60ZK9F2TY","modified_at":"2024-12-04T05:37:18.870878Z","published_at":"2022-05-13T01:40:57Z","references":["https://osv.dev/vulnerability/GHSA-h7rx-r733-7x7r","https://nvd.nist.gov/vuln/detail/CVE-2017-1000107","https://jenkins.io/security/advisory/2017-08-07"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-h7rx-r733-7x7r","url":"https://osv.dev/vulnerability/GHSA-h7rx-r733-7x7r"}],"summary":"Sandbox bypass in Jenkins Script Security Plugin sandbox bypass"}