{"action":"Upgrade clamav to 0.99.3-r0 or later.","affected":[{"fixed":"0.99.3-r0","introduced":"0"}],"component":"clamav","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.8","exploited":false,"fixed_versions":["0.99.3-r0"],"id":"tcs_01M5N9014M2YN7MAW9T5P38QK7","modified_at":"2026-06-15T18:24:11.989596656Z","published_at":"2018-01-26T20:29:00.613Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-12379","https://security.alpinelinux.org/vuln/CVE-2017-12379"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-12379#Alpine:v3.8/clamav","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-12379"}],"summary":"ClamAV AntiVirus software versions 0.99.2 and prior contain a vulnerability that could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition or potentially execute arb"}