{"action":"Upgrade org.jenkins-ci.plugins:naginator to 1.18.2 or later.","affected":[{"fixed":"1.18.2","introduced":"0"}],"component":"org.jenkins-ci.plugins:naginator","cve_ids":["CVE-2022-45382"],"ecosystem":"Maven","epss":0.00651,"exploited":false,"fixed_versions":["1.18.2"],"ghsa_id":"GHSA-h8hf-hxx6-5g6v","id":"tcs_01M5N904TCW2TMSJ9QF1X63J7V","modified_at":"2024-02-16T08:22:21.950784Z","published_at":"2022-11-16T12:00:22Z","references":["https://osv.dev/vulnerability/GHSA-h8hf-hxx6-5g6v","https://nvd.nist.gov/vuln/detail/CVE-2022-45382","https://github.com/jenkinsci/naginator-plugin/commit/c335cdd1562333898216bbe137bbe2991c6a225f","https://github.com/jenkinsci/naginator-plugin","https://www.jenkins.io/security/advisory/2022-11-15/#SECURITY-2946","http://www.openwall.com/lists/oss-security/2022/11/15/4"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-h8hf-hxx6-5g6v","url":"https://osv.dev/vulnerability/GHSA-h8hf-hxx6-5g6v"}],"summary":"Cross-site Scripting in Jenkins Naginator Plugin"}