{"action":"Upgrade org.apache.tika:tika-core to 1.19.1 or later.","affected":[{"fixed":"1.19.1","introduced":"0.1"}],"component":"org.apache.tika:tika-core","cve_ids":["CVE-2018-11796"],"ecosystem":"Maven","epss":0.07537,"exploited":false,"fixed_versions":["1.19.1"],"ghsa_id":"GHSA-h8q5-g2cj-qr5h","id":"tcs_01M5N9053Q7Z9CEFYZ4DQ5HEQY","modified_at":"2024-02-16T08:07:07.926981Z","published_at":"2018-10-17T15:43:25Z","references":["https://osv.dev/vulnerability/GHSA-h8q5-g2cj-qr5h","https://nvd.nist.gov/vuln/detail/CVE-2018-11796","https://access.redhat.com/errata/RHSA-2019:3892","https://github.com/advisories/GHSA-h8q5-g2cj-qr5h","https://github.com/apache/tika","https://lists.apache.org/thread.html/88de8350cda9b184888ec294c813c5bd8a2081de8fd3666f8904bc05@%3Cdev.tika.apache.org%3E","https://security.netapp.com/advisory/ntap-20190903-0002","http://www.securityfocus.com/bid/105585"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-h8q5-g2cj-qr5h","url":"https://osv.dev/vulnerability/GHSA-h8q5-g2cj-qr5h"}],"summary":"Apache Tika is vulnerable to entity expansions which can lead to a denial of service attack"}