{"action":"Upgrade io.jenkins.plugins:simple-queue to 1.4.7 or later.","affected":[{"fixed":"1.4.7","introduced":"0"}],"component":"io.jenkins.plugins:simple-queue","cve_ids":["CVE-2025-31723"],"ecosystem":"Maven","epss":0.00279,"exploited":false,"fixed_versions":["1.4.7"],"ghsa_id":"GHSA-hcfh-qjcp-34q9","id":"tcs_01M5N90AGB8SANPSCPHH39C28E","modified_at":"2025-04-02T22:57:09.949109Z","published_at":"2025-04-02T15:31:38Z","references":["https://osv.dev/vulnerability/GHSA-hcfh-qjcp-34q9","https://nvd.nist.gov/vuln/detail/CVE-2025-31723","https://github.com/jenkinsci/simple-queue-plugin/commit/c1094666dcd139830620d6d1c21b13f847601e74","https://github.com/jenkinsci/simple-queue-plugin","https://www.jenkins.io/security/advisory/2025-04-02/#SECURITY-3469"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-hcfh-qjcp-34q9","url":"https://osv.dev/vulnerability/GHSA-hcfh-qjcp-34q9"}],"summary":"Jenkins Simple Queue Plugin Cross-Site Request Forgery (CSRF)"}