{"action":"Upgrade asterisk to 1:1.4.19.1~dfsg-1 or later.","affected":[{"fixed":"1:1.4.19.1~dfsg-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.4.19.1~dfsg-1"],"id":"tcs_01M5N90B139MKAS5J4A1SV3CRC","modified_at":"2026-10-23T17:47:29.544539953Z","published_at":"2008-03-24T17:44:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-1390","https://security-tracker.debian.org/tracker/CVE-2008-1390"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-1390","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-1390"}],"summary":"The AsteriskGUI HTTP server in Asterisk Open Source 1.4.x before 1.4.19-rc3 and 1.6.x before 1.6.0-beta6, Business Edition C.x.x before C.1.6, AsteriskNOW before 1.0.2, Appliance Developer Kit before"}