{"action":"Upgrade libvorbisidec to 1.0.2+svn18153-0.1 or later.","affected":[{"fixed":"1.0.2+svn18153-0.1","introduced":"0"}],"component":"libvorbisidec","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.2+svn18153-0.1"],"id":"tcs_01M5N90DZMRVC0DZHTDASDZX3W","modified_at":"2026-10-23T17:47:38.740442246Z","published_at":"2008-05-16T12:54:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-1423","https://security-tracker.debian.org/tracker/CVE-2008-1423"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-1423#Debian:14/libvorbisidec","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-1423"}],"summary":"Integer overflow in a certain quantvals and quantlist calculation in Xiph.org libvorbis 1.2.0 and earlier allows remote attackers to cause a denial of service (crash) or execute arbitrary code via a c"}