{"action":"Upgrade org.jenkins-ci.plugins:zulip to 1.1.1 or later.","affected":[{"fixed":"1.1.1","introduced":"0"}],"component":"org.jenkins-ci.plugins:zulip","cve_ids":["CVE-2019-10476"],"ecosystem":"Maven","epss":0.00333,"exploited":false,"fixed_versions":["1.1.1"],"ghsa_id":"GHSA-hfjr-m75m-wmh7","id":"tcs_01M5N90GGWV536A8MSY3YMX9TN","modified_at":"2023-11-08T04:00:53.618383Z","published_at":"2022-05-24T16:59:38Z","references":["https://osv.dev/vulnerability/GHSA-hfjr-m75m-wmh7","https://nvd.nist.gov/vuln/detail/CVE-2019-10476","https://github.com/jenkinsci/zulip-plugin/commit/2a9dd6c41c2d913b0414d015b3118e3ddb60bd90","https://github.com/jenkinsci/zulip-plugin","https://github.com/jenkinsci/zulip-plugin/releases/tag/1.1.1","https://jenkins.io/security/advisory/2019-10-23/#SECURITY-1621","http://www.openwall.com/lists/oss-security/2019/10/23/2"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"GHSA-hfjr-m75m-wmh7","url":"https://osv.dev/vulnerability/GHSA-hfjr-m75m-wmh7"}],"summary":"Jenkins Zulip Plugin vulnerable to Insufficiently Protected Credentials"}