{"action":"Upgrade namazu2 to 2.0.18-0.1 or later.","affected":[{"fixed":"2.0.18-0.1","introduced":"0"}],"component":"namazu2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.18-0.1"],"id":"tcs_01M5N90HNBNQSNFCG8AHFWK9Z6","modified_at":"2026-10-23T17:47:25.849685397Z","published_at":"2008-03-24T21:44:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-1468","https://security-tracker.debian.org/tracker/CVE-2008-1468"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-1468#Debian:13/namazu2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-1468"}],"summary":"Cross-site scripting (XSS) vulnerability in namazu.cgi in Namazu before 2.0.18 allows remote attackers to inject arbitrary web script or HTML via UTF-7 encoded input, related to failure to set the cha"}