{"action":"Upgrade wordpress to 2.5.0-1 or later.","affected":[{"fixed":"2.5.0-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.5.0-1"],"id":"tcs_01M5N90JQAY8444ABGE2X76QFE","modified_at":"2026-10-23T17:47:31.713106510Z","published_at":"2008-03-25T19:44:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-1502","https://security-tracker.debian.org/tracker/CVE-2008-1502"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-1502","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-1502"}],"summary":"The _bad_protocol_once function in phpgwapi/inc/class.kses.inc.php in KSES, as used in eGroupWare before 1.4.003, Moodle before 1.8.5, and other products, allows remote attackers to bypass HTML filter"}