{"action":"Upgrade otrs2 to 2.2.5-2 or later.","affected":[{"fixed":"2.2.5-2","introduced":"0"}],"component":"otrs2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2.2.5-2"],"id":"tcs_01M5N90K4XYNW2KJF9SHCKWHEQ","modified_at":"2026-08-04T06:03:18.409462590Z","published_at":"2008-04-01T17:44:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-1515","https://security-tracker.debian.org/tracker/CVE-2008-1515"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-1515","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-1515"}],"summary":"The SOAP interface in OTRS 2.1.x before 2.1.8 and 2.2.x before 2.2.6 allows remote attackers to \"read and modify objects\" via SOAP requests, related to \"Missing security checks.\""}