{"action":"Upgrade wireshark to 1.0.0-1 or later.","affected":[{"fixed":"1.0.0-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.0-1"],"id":"tcs_01M5N90MSHGVZMX1HHYK3NTWNP","modified_at":"2026-10-23T17:47:22.299303212Z","published_at":"2008-03-31T22:44:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-1561","https://security-tracker.debian.org/tracker/CVE-2008-1561"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-1561#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-1561"}],"summary":"Multiple unspecified vulnerabilities in Wireshark (formerly Ethereal) 0.99.5 through 0.99.8 allow remote attackers to cause a denial of service (application crash) via a malformed packet to the (1) X."}