{"action":"Upgrade audit to 1.5.3-2.1 or later.","affected":[{"fixed":"1.5.3-2.1","introduced":"0"}],"component":"audit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.5.3-2.1"],"id":"tcs_01M5N90QTJR80W7ANP42D5643F","modified_at":"2026-10-23T17:47:25.176960839Z","published_at":"2008-04-02T17:44:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-1628","https://security-tracker.debian.org/tracker/CVE-2008-1628"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-1628#Debian:13/audit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-1628"}],"summary":"Stack-based buffer overflow in the audit_log_user_command function in lib/audit_logging.c in Linux Audit before 1.7 might allow remote attackers to execute arbitrary code via a long command argument."}