{"action":"Upgrade openssh to 1:4.7p1-8 or later.","affected":[{"fixed":"1:4.7p1-8","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:4.7p1-8"],"id":"tcs_01M5N90S0SJ6BR3PX1DSA9KC8C","modified_at":"2026-10-23T17:47:30.065446027Z","published_at":"2008-04-02T18:44:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-1657","https://security-tracker.debian.org/tracker/CVE-2008-1657"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-1657","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-1657"}],"summary":"OpenSSH 4.4 up to versions before 4.9 allows remote authenticated users to bypass the sshd_config ForceCommand directive by modifying the .ssh/rc session file."}