{"action":"Upgrade org.gradle:gradle-core to 6.0 or later.","affected":[{"fixed":"6.0","introduced":"0"}],"component":"org.gradle:gradle-core","cve_ids":["CVE-2019-16370"],"ecosystem":"Maven","epss":0.00891,"exploited":false,"fixed_versions":["6.0"],"ghsa_id":"GHSA-hhr2-f668-ff2w","id":"tcs_01M5N90SHZYKY4Z7B54ZETF5MN","modified_at":"2023-11-08T04:01:17.678434Z","published_at":"2022-05-24T16:56:18Z","references":["https://osv.dev/vulnerability/GHSA-hhr2-f668-ff2w","https://nvd.nist.gov/vuln/detail/CVE-2019-16370","https://github.com/gradle/gradle/pull/10543","https://github.com/gradle/gradle/commit/425b2b7a50cd84106a77cdf1ab665c89c6b14d2f"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-hhr2-f668-ff2w","url":"https://osv.dev/vulnerability/GHSA-hhr2-f668-ff2w"}],"summary":"Use of a weak cryptographic algorithm in Gradle"}