{"action":"Upgrade openssl to 0.9.8g-10.1 or later.","affected":[{"fixed":"0.9.8g-10.1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.8g-10.1"],"id":"tcs_01M5N90SZBBXDRKHTHYVB5BQ17","modified_at":"2026-10-23T17:47:25.640213037Z","published_at":"2008-05-29T16:32:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-1672","https://security-tracker.debian.org/tracker/CVE-2008-1672"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-1672","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-1672"}],"summary":"OpenSSL 0.9.8f and 0.9.8g allows remote attackers to cause a denial of service (crash) via a TLS handshake that omits the Server Key Exchange message and uses \"particular cipher suites,\" which trigger"}