{"action":"Upgrade vlc to 0.8.6.e-2.1 or later.","affected":[{"fixed":"0.8.6.e-2.1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.8.6.e-2.1"],"id":"tcs_01M5N90ZJ58TJCCD01K5PJVGE6","modified_at":"2026-10-23T17:47:49.722721949Z","published_at":"2008-04-25T06:05:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-1768","https://security-tracker.debian.org/tracker/CVE-2008-1768"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-1768","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-1768"}],"summary":"Multiple integer overflows in VLC before 0.8.6f allow remote attackers to cause a denial of service (crash) via the (1) MP4 demuxer, (2) Real demuxer, and (3) Cinepak codec, which triggers a buffer ov"}