{"action":"Upgrade vlc to 0.8.6.e-2.1 or later.","affected":[{"fixed":"0.8.6.e-2.1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.8.6.e-2.1"],"id":"tcs_01M5N9105SG6JAT6BTJMHECK73","modified_at":"2026-10-23T17:47:49.445743898Z","published_at":"2008-04-25T06:05:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-1769","https://security-tracker.debian.org/tracker/CVE-2008-1769"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-1769#Debian:13/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-1769"}],"summary":"VLC before 0.8.6f allow remote attackers to cause a denial of service (crash) via a crafted Cinepak file that triggers an out-of-bounds array access and memory corruption."}