{"action":"Upgrade org.apache.jspwiki:jspwiki-main to 2.11.0.M4 or later.","affected":[{"fixed":"2.11.0.M4","introduced":"2.9.0"}],"component":"org.apache.jspwiki:jspwiki-main","cve_ids":["CVE-2019-10078"],"ecosystem":"Maven","epss":0.04937,"exploited":false,"fixed_versions":["2.11.0.M4"],"ghsa_id":"GHSA-hp5r-mhgp-56c9","id":"tcs_01M5N910JVWK74EDHW1VQFQ549","modified_at":"2023-11-08T04:00:39.739762Z","published_at":"2019-06-06T15:29:29Z","references":["https://osv.dev/vulnerability/GHSA-hp5r-mhgp-56c9","https://nvd.nist.gov/vuln/detail/CVE-2019-10078","https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2019-10078"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-hp5r-mhgp-56c9#Maven/org.apache.jspwiki:jspwiki-main","url":"https://osv.dev/vulnerability/GHSA-hp5r-mhgp-56c9"}],"summary":"Cross-site Scriptin in JSPWiki"}