{"action":"Upgrade de.tracetronic.jenkins.plugins:ecutest to 2.4 or later.","affected":[{"fixed":"2.4","introduced":"0"}],"component":"de.tracetronic.jenkins.plugins:ecutest","cve_ids":["CVE-2018-1999026"],"ecosystem":"Maven","epss":0.00851,"exploited":false,"fixed_versions":["2.4"],"ghsa_id":"GHSA-hp7x-282p-hhr9","id":"tcs_01M5N9112NPCDV9REYZ4S8XEZT","modified_at":"2024-02-16T08:24:18.325610Z","published_at":"2022-05-14T02:57:12Z","references":["https://osv.dev/vulnerability/GHSA-hp7x-282p-hhr9","https://nvd.nist.gov/vuln/detail/CVE-2018-1999026","https://github.com/jenkinsci/ecutest-plugin/commit/943c4d3c8df521eb94fb99429717e3920c6fc7f7","https://github.com/jenkinsci/ecutest-plugin","https://jenkins.io/security/advisory/2018-07-30/#SECURITY-994","https://web.archive.org/web/20200227115310/http://www.securityfocus.com/bid/104960"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-hp7x-282p-hhr9","url":"https://osv.dev/vulnerability/GHSA-hp7x-282p-hhr9"}],"summary":"Jenkins TraceTronic ECU-TEST Plugin server-side request forgery vulnerability"}