{"action":"Upgrade org.jenkins-ci.plugins:plot to 2.1.11 or later.","affected":[{"fixed":"2.1.11","introduced":"0"}],"component":"org.jenkins-ci.plugins:plot","cve_ids":["CVE-2022-34783"],"ecosystem":"Maven","epss":0.81756,"exploited":false,"fixed_versions":["2.1.11"],"ghsa_id":"GHSA-hpf7-mmqw-g6vq","id":"tcs_01M5N911QBZKPR236GAH5TB51M","modified_at":"2024-02-16T08:24:25.266497Z","published_at":"2022-07-01T00:01:07Z","references":["https://osv.dev/vulnerability/GHSA-hpf7-mmqw-g6vq","https://nvd.nist.gov/vuln/detail/CVE-2022-34783","https://github.com/jenkinsci/plot-plugin/commit/4b681af2888da49c41863ccc9f6eaa3ea26367d8","https://github.com/jenkinsci/plot-plugin","https://www.jenkins.io/security/advisory/2022-06-30/#SECURITY-2220"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-hpf7-mmqw-g6vq","url":"https://osv.dev/vulnerability/GHSA-hpf7-mmqw-g6vq"}],"summary":"Cross-site Scripting in Jenkins Plot Plugin"}