{"action":"Upgrade org.apache.jspwiki:jspwiki-main to 2.11.3 or later.","affected":[{"fixed":"2.11.3","introduced":"0"}],"component":"org.apache.jspwiki:jspwiki-main","cve_ids":["CVE-2022-28732"],"ecosystem":"Maven","epss":0.82827,"exploited":false,"fixed_versions":["2.11.3"],"ghsa_id":"GHSA-hph8-29xw-qfxx","id":"tcs_01M5N912BNV5F5QFANWQWJ9XAV","modified_at":"2023-11-08T04:09:05.301193Z","published_at":"2022-08-05T00:00:30Z","references":["https://osv.dev/vulnerability/GHSA-hph8-29xw-qfxx","https://nvd.nist.gov/vuln/detail/CVE-2022-28732","https://github.com/apache/jspwiki","https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2022-28732"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-hph8-29xw-qfxx","url":"https://osv.dev/vulnerability/GHSA-hph8-29xw-qfxx"}],"summary":"Apache JSPWiki XSS due to crafted request in WeblogPlugin"}