{"action":"Upgrade vlc to 0.8.6.e-2.1 or later.","affected":[{"fixed":"0.8.6.e-2.1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.8.6.e-2.1"],"id":"tcs_01M5N914SSDY1XEZ5Q08FA00E2","modified_at":"2026-10-23T17:47:51.075877909Z","published_at":"2008-04-17T23:05:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-1881","https://security-tracker.debian.org/tracker/CVE-2008-1881"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-1881","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-1881"}],"summary":"Stack-based buffer overflow in the ParseSSA function (modules/demux/subtitle.c) in VLC 0.8.6e allows remote attackers to execute arbitrary code via a long subtitle in an SSA file. NOTE: this issue is"}