{"action":"Upgrade DotNetNuke.Core to 7.4.0 or later.","affected":[{"fixed":"7.4.0","introduced":"0"}],"component":"DotNetNuke.Core","cve_ids":["CVE-2015-1566"],"ecosystem":"NuGet","epss":0.01762,"exploited":false,"fixed_versions":["7.4.0"],"ghsa_id":"GHSA-v76m-f5cx-8rg4","id":"tcs_01M5N915B88137GBE1XTR9YP30","modified_at":"2024-12-02T05:53:51.323130Z","published_at":"2018-10-16T19:33:25Z","references":["https://osv.dev/vulnerability/GHSA-v76m-f5cx-8rg4","https://nvd.nist.gov/vuln/detail/CVE-2015-1566","https://github.com/advisories/GHSA-v76m-f5cx-8rg4","http://secunia.com/advisories/62832","http://www.dnnsoftware.com/platform/manage/security-center"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-v76m-f5cx-8rg4","url":"https://osv.dev/vulnerability/GHSA-v76m-f5cx-8rg4"}],"summary":"Moderate severity vulnerability that affects DotNetNuke.Core"}