{"action":"Upgrade util-linux to 2.13.1.1-1 or later.","affected":[{"fixed":"2.13.1.1-1","introduced":"0"}],"component":"util-linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.13.1.1-1"],"id":"tcs_01M5N916TEX4HCCSSBG5E3QT8J","modified_at":"2026-10-23T17:47:43.669206498Z","published_at":"2008-04-24T05:05:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-1926","https://security-tracker.debian.org/tracker/CVE-2008-1926"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-1926","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-1926"}],"summary":"Argument injection vulnerability in login (login-utils/login.c) in util-linux-ng 2.14 and earlier makes it easier for remote attackers to hide activities by modifying portions of log events, as demons"}