{"action":"Upgrade org.springframework.amqp:spring-amqp to 1.5.5 or later.","affected":[{"fixed":"1.5.5","introduced":"0"}],"component":"org.springframework.amqp:spring-amqp","cve_ids":["CVE-2016-2173"],"ecosystem":"Maven","epss":0.06283,"exploited":false,"fixed_versions":["1.5.5"],"ghsa_id":"GHSA-hrp3-8p5w-27gv","id":"tcs_01M5N919S0XHM3XND1DYY72RQ4","modified_at":"2023-11-08T03:58:23.976581Z","published_at":"2022-05-13T01:26:13Z","references":["https://osv.dev/vulnerability/GHSA-hrp3-8p5w-27gv","https://nvd.nist.gov/vuln/detail/CVE-2016-2173","https://bugzilla.redhat.com/show_bug.cgi?id=1326205","https://pivotal.io/security/cve-2016-2173","http://lists.fedoraproject.org/pipermail/package-announce/2016-April/182551.html","http://lists.fedoraproject.org/pipermail/package-announce/2016-April/182850.html","http://lists.fedoraproject.org/pipermail/package-announce/2016-April/182959.html"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-hrp3-8p5w-27gv","url":"https://osv.dev/vulnerability/GHSA-hrp3-8p5w-27gv"}],"summary":"Improper Input Validation in Spring AMQP"}