{"action":"Upgrade org.jenkins-ci.plugins:subversion to 2.9 or later.","affected":[{"fixed":"2.9","introduced":"0"}],"component":"org.jenkins-ci.plugins:subversion","cve_ids":["CVE-2017-1000085"],"ecosystem":"Maven","epss":0.01031,"exploited":false,"fixed_versions":["2.9"],"ghsa_id":"GHSA-hrwc-pqfm-g6qf","id":"tcs_01M5N91AE7NACFMFZQ563GVSQH","modified_at":"2024-02-21T05:23:34.165196Z","published_at":"2022-05-17T00:29:00Z","references":["https://osv.dev/vulnerability/GHSA-hrwc-pqfm-g6qf","https://nvd.nist.gov/vuln/detail/CVE-2017-1000085","https://github.com/jenkinsci/subversion-plugin","https://jenkins.io/security/advisory/2017-07-10","https://web.archive.org/web/20171119065136/http://www.securityfocus.com/bid/99574"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-hrwc-pqfm-g6qf","url":"https://osv.dev/vulnerability/GHSA-hrwc-pqfm-g6qf"}],"summary":"Jenkins Subversion Plugin Cross-Site Request Forgery vulnerability"}