{"action":"Upgrade org.jenkins-ci.plugins:flaky-test-handler to 1.2.3 or later.","affected":[{"fixed":"1.2.3","introduced":"0"}],"component":"org.jenkins-ci.plugins:flaky-test-handler","cve_ids":["CVE-2023-40342"],"ecosystem":"Maven","epss":0.00602,"exploited":false,"fixed_versions":["1.2.3"],"ghsa_id":"GHSA-hv48-hgp6-xpqf","id":"tcs_01M5N91C141NVTH8VEEXMYPNMK","modified_at":"2024-02-16T08:18:25.364857Z","published_at":"2023-08-16T15:30:18Z","references":["https://osv.dev/vulnerability/GHSA-hv48-hgp6-xpqf","https://nvd.nist.gov/vuln/detail/CVE-2023-40342","https://www.jenkins.io/security/advisory/2023-08-16/#SECURITY-3223","http://www.openwall.com/lists/oss-security/2023/08/16/3"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-hv48-hgp6-xpqf","url":"https://osv.dev/vulnerability/GHSA-hv48-hgp6-xpqf"}],"summary":"Jenkins Flaky Test Handler Plugin stored cross-site scripting vulnerability"}