{"action":"Upgrade asterisk to 1.4 or later.","affected":[{"fixed":"1.4","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4"],"id":"tcs_01M5N91D61TJHVTJQ1KVZTQJYZ","modified_at":"2026-10-23T17:47:49.039310019Z","published_at":"2008-06-04T19:32:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-2119","https://security-tracker.debian.org/tracker/CVE-2008-2119"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-2119","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-2119"}],"summary":"Asterisk Open Source 1.0.x and 1.2.x before 1.2.29 and Business Edition A.x.x and B.x.x before B.2.5.3, when pedantic parsing (aka pedanticsipchecking) is enabled, allows remote attackers to cause a d"}