{"action":"Upgrade io.github.skylot:jadx-core to 1.5.0 or later.","affected":[{"fixed":"1.5.0","introduced":"0"}],"component":"io.github.skylot:jadx-core","cve_ids":[],"ecosystem":"Maven","exploited":false,"fixed_versions":["1.5.0"],"ghsa_id":"GHSA-hvp5-5x4f-33fq","id":"tcs_01M5N91DAWWJPM9AD68KVV53RX","modified_at":"2024-12-05T05:30:54.038832Z","published_at":"2024-04-22T15:56:04Z","references":["https://osv.dev/vulnerability/GHSA-hvp5-5x4f-33fq","https://github.com/skylot/jadx/security/advisories/GHSA-hvp5-5x4f-33fq","https://github.com/skylot/jadx/commit/d86449a8ea26381d0ce6fafaed7deb7542dfd70b","https://github.com/skylot/jadx"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"GHSA-hvp5-5x4f-33fq","url":"https://osv.dev/vulnerability/GHSA-hvp5-5x4f-33fq"}],"summary":"JADX file override vulnerability"}