{"action":"Upgrade vlc to 0.8.6.e-2.2 or later.","affected":[{"fixed":"0.8.6.e-2.2","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.8.6.e-2.2"],"id":"tcs_01M5N91DX039B227HM3F3FGQ6C","modified_at":"2026-10-23T17:47:37.633409119Z","published_at":"2008-05-12T20:20:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-2147","https://security-tracker.debian.org/tracker/CVE-2008-2147"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-2147","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-2147"}],"summary":"Untrusted search path vulnerability in VideoLAN VLC before 0.9.0 allows local users to execute arbitrary code via a malicious library under the modules/ or plugins/ subdirectories of the current worki"}