{"action":"Upgrade org.jenkins-ci.tools:git-parameter to 0.9.12 or later.","affected":[{"fixed":"0.9.12","introduced":"0"}],"component":"org.jenkins-ci.tools:git-parameter","cve_ids":["CVE-2020-2112"],"ecosystem":"Maven","epss":0.00735,"exploited":false,"fixed_versions":["0.9.12"],"ghsa_id":"GHSA-hw26-fw67-qxm9","id":"tcs_01M5N91EAX1K91CPSE2YYRYGT5","modified_at":"2024-02-16T08:22:40.425630Z","published_at":"2022-05-24T17:08:46Z","references":["https://osv.dev/vulnerability/GHSA-hw26-fw67-qxm9","https://nvd.nist.gov/vuln/detail/CVE-2020-2112","https://github.com/jenkinsci/git-parameter-plugin/commit/6fd933c5b1af4ec5dc27edfe2c74931dbff69012","https://github.com/jenkinsci/git-parameter-plugin","https://jenkins.io/security/advisory/2020-02-12/#SECURITY-1709","http://www.openwall.com/lists/oss-security/2020/02/12/3"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-hw26-fw67-qxm9","url":"https://osv.dev/vulnerability/GHSA-hw26-fw67-qxm9"}],"summary":"Jenkins Git Parameter Plugin vulnerable to Stored cross-site scripting (XSS)"}