{"action":"Upgrade apache2 to 2.2.8-1 or later.","affected":[{"fixed":"2.2.8-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.8-1"],"id":"tcs_01M5N91FTWBMW2P8FATVWGP8JH","modified_at":"2026-10-23T17:47:40.197653154Z","published_at":"2008-05-13T21:20:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-2168","https://security-tracker.debian.org/tracker/CVE-2008-2168"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-2168#Debian:14/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-2168"}],"summary":"Cross-site scripting (XSS) vulnerability in Apache 2.2.6 and earlier allows remote attackers to inject arbitrary web script or HTML via UTF-7 encoded URLs that are not properly handled when displaying"}