{"action":"Upgrade blosxom to 2.1.2-1 or later.","affected":[{"fixed":"2.1.2-1","introduced":"0"}],"component":"blosxom","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1.2-1"],"id":"tcs_01M5N91HANQWNPNV5EMPD4G58P","modified_at":"2026-10-23T17:47:47.606785260Z","published_at":"2008-10-03T15:07:10.603Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-2236","https://security-tracker.debian.org/tracker/CVE-2008-2236"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-2236","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-2236"}],"summary":"Cross-site scripting (XSS) vulnerability in blosxom.cgi in Blosxom before 2.1.2 allows remote attackers to inject arbitrary web script or HTML via the flav parameter (flavour variable). NOTE: some of"}