{"action":"Upgrade python-django to 0.96.2-1 or later.","affected":[{"fixed":"0.96.2-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.96.2-1"],"id":"tcs_01M5N91KC32NFAH5Z0QFPZA5ZD","modified_at":"2026-10-23T17:47:36.442688202Z","published_at":"2008-05-23T15:32:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-2302","https://security-tracker.debian.org/tracker/CVE-2008-2302"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-2302#Debian:14/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-2302"}],"summary":"Cross-site scripting (XSS) vulnerability in the login form in the administration application in Django 0.91 before 0.91.2, 0.95 before 0.95.3, and 0.96 before 0.96.2 allows remote attackers to inject"}