{"action":"Upgrade com.compuware.jenkins:compuware-xpediter-code-coverage to 1.0.8 or later.","affected":[{"fixed":"1.0.8","introduced":"0"}],"component":"com.compuware.jenkins:compuware-xpediter-code-coverage","cve_ids":["CVE-2022-36897"],"ecosystem":"Maven","epss":0.00681,"exploited":false,"fixed_versions":["1.0.8"],"ghsa_id":"GHSA-hxf7-9rv9-88v6","id":"tcs_01M5N91M46QCBQB40Z8S9WQC4E","modified_at":"2024-02-16T08:17:23.126528Z","published_at":"2022-07-28T00:00:42Z","references":["https://osv.dev/vulnerability/GHSA-hxf7-9rv9-88v6","https://nvd.nist.gov/vuln/detail/CVE-2022-36897","https://github.com/jenkinsci/compuware-xpediter-code-coverage-plugin/commit/2bb312d91f8dc20e7e1e2098584dbea65a9bffb6","https://www.jenkins.io/security/advisory/2022-07-27/#SECURITY-2626","http://www.openwall.com/lists/oss-security/2022/07/27/1"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-hxf7-9rv9-88v6","url":"https://osv.dev/vulnerability/GHSA-hxf7-9rv9-88v6"}],"summary":"Jenkins Compuware Xpediter Code Coverage Plugin Missing Authorization"}