{"action":"Upgrade org.jenkins-ci.plugins:pipeline-input-step to 2.7 or later.","affected":[{"fixed":"2.7","introduced":"0"}],"component":"org.jenkins-ci.plugins:pipeline-input-step","cve_ids":["CVE-2017-1000108"],"ecosystem":"Maven","epss":0.01146,"exploited":false,"fixed_versions":["2.7"],"ghsa_id":"GHSA-hxpw-7x95-q38m","id":"tcs_01M5N91NDGZ3CAD6TJX024R476","modified_at":"2024-02-21T05:17:41.993083Z","published_at":"2022-05-17T00:29:01Z","references":["https://osv.dev/vulnerability/GHSA-hxpw-7x95-q38m","https://nvd.nist.gov/vuln/detail/CVE-2017-1000108","https://github.com/jenkinsci/pipeline-input-step-plugin","https://jenkins.io/security/advisory/2017-08-07"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-hxpw-7x95-q38m","url":"https://osv.dev/vulnerability/GHSA-hxpw-7x95-q38m"}],"summary":"Jenkins Pipeline: Input Step Plugin"}