{"action":"Upgrade pcre3 to 7.6-2.1 or later.","affected":[{"fixed":"7.6-2.1","introduced":"0"}],"component":"pcre3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7.6-2.1"],"id":"tcs_01M5N91Q6AP989T2RS5X6A1KEY","modified_at":"2026-10-23T17:47:30.257487487Z","published_at":"2008-07-07T23:41:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-2371","https://security-tracker.debian.org/tracker/CVE-2008-2371"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-2371","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-2371"}],"summary":"Heap-based buffer overflow in pcre_compile.c in the Perl-Compatible Regular Expression (PCRE) library 7.7 allows context-dependent attackers to cause a denial of service (crash) or possibly execute ar"}