{"action":"Upgrade courier-authlib to 0.61.0-1+lenny1 or later.","affected":[{"fixed":"0.61.0-1+lenny1","introduced":"0"}],"component":"courier-authlib","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.61.0-1+lenny1"],"id":"tcs_01M5N91QMYVTFA6MXZ1KKQ9563","modified_at":"2026-10-23T17:47:27.610388389Z","published_at":"2008-12-22T15:30:00.577Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-2380","https://security-tracker.debian.org/tracker/CVE-2008-2380"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-2380#Debian:14/courier-authlib","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-2380"}],"summary":"SQL injection vulnerability in authpgsqllib.c in Courier-Authlib before 0.62.0, when a non-Latin locale Postgres database is used, allows remote attackers to execute arbitrary SQL commands via query p"}