{"action":"Upgrade qemu to 0.9.1-9 or later.","affected":[{"fixed":"0.9.1-9","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.1-9"],"id":"tcs_01M5N91QSX1WWH134YDYPTT426","modified_at":"2026-10-23T17:47:28.368391043Z","published_at":"2008-12-24T18:29:15.733Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-2382","https://security-tracker.debian.org/tracker/CVE-2008-2382"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-2382","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-2382"}],"summary":"The protocol_client_msg function in vnc.c in the VNC server in (1) Qemu 0.9.1 and earlier and (2) KVM kvm-79 and earlier allows remote attackers to cause a denial of service (infinite loop) via a cert"}