{"action":"Upgrade io.jenkins.plugins:cavisson-ns-nd-integration to 4.8.0.130 or later.","affected":[{"fixed":"4.8.0.130","introduced":"0"}],"component":"io.jenkins.plugins:cavisson-ns-nd-integration","cve_ids":["CVE-2022-41228"],"ecosystem":"Maven","epss":0.00978,"exploited":false,"fixed_versions":["4.8.0.130"],"ghsa_id":"GHSA-j2mj-g8jp-gjfm","id":"tcs_01M5N91SS2TZ8EGX8032Y5PS7R","modified_at":"2023-11-08T04:10:27.584751Z","published_at":"2022-09-22T00:00:28Z","references":["https://osv.dev/vulnerability/GHSA-j2mj-g8jp-gjfm","https://nvd.nist.gov/vuln/detail/CVE-2022-41228","https://github.com/jenkinsci/cavisson-ns-nd-integration-plugin","https://www.jenkins.io/security/advisory/2022-09-21/#SECURITY-2737"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-j2mj-g8jp-gjfm","url":"https://osv.dev/vulnerability/GHSA-j2mj-g8jp-gjfm"}],"summary":"Jenkins NS-ND Integration Performance Publisher Plugin vulnerable to Missing Authorization"}