{"action":"Upgrade imlib2 to 1.4.0-1.1 or later.","affected":[{"fixed":"1.4.0-1.1","introduced":"0"}],"component":"imlib2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.0-1.1"],"id":"tcs_01M5N91ST3504FYDHZAFAA8ZKE","modified_at":"2026-10-23T17:47:30.917296496Z","published_at":"2008-06-02T21:30:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-2426","https://security-tracker.debian.org/tracker/CVE-2008-2426"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-2426#Debian:14/imlib2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-2426"}],"summary":"Multiple stack-based buffer overflows in Imlib 2 (aka imlib2) 1.4.0 allow user-assisted remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via (1) a PNM image wit"}